Autor Thema: Taurus-Lokbremse  (Gelesen 2200 mal)

Walter

  • Zugführer
  • ***
  • Beiträge: 168
Taurus-Lokbremse
« am: 16. August 2006, 08:10:34 »
Hallo!
Ich habe versuchsweise bei einer Taurus Lok das Bremssystem von single pipe auf twin pipe umgestellt ( zwecks Vorspannbetrieb mit anderen ÖBB-Loks).Seit dieser Umstellung funktioniert aber die Lokbremse nicht mehr.
Meine Frage: Kann die Lokbremse durch dementsprechende Bearbeitung der eng.Datei wieder aktiviert werden,oder ist das im twin pipe Modus nicht mehr möglich?

mfg Walter

HERMA

  • Globaler Moderator
  • *****
  • Beiträge: 875
Re: Taurus-Lokbremse
« Antwort #1 am: 16. August 2006, 09:52:17 »
Hi Taurus !

Schau nach ob Du mit der Umstellung auf Twin_Pipe auch eine Distributor Bremse mit eingetragen hast.
Es kommt auf den Scriptblock unter dem Ausrüstungsblock an.
Wenn der eingetragen ist dann gibt es keine Lokbremse.
Zumindest ist es mir bisher nicht gelungen eine zu aktivieren.
Vielleicht kann man das ja aus den "Kochbüchern" herauslesen.
HERMA

Du kannst das versuchen!
mit comment Einklammern
comment (
   BrakeDistributorFullServicePressure( 52 )
    BrakeDistributorMaxAuxilaryResPressure( 71 )
    BrakeDistributorEmergencyResPressure( 71 )
    BrakeDistributorReleaseRate( 4 )
    BrakeDistributorApplicationRate( 8 )
    BrakeDistributorTrainPipeControlRatio( 2.5 )
    BrakeDistributorNormalFullReleasePressure( 71 )
   )
und nachsehen ob alle Scripts für eine Engine_Brake da sind.
Die 1016 hat keinen Kombihebel und eine starke Federtopfspeicherbremse.
« Letzte Änderung: 16. August 2006, 10:12:08 von HERMA »