Autor Thema: X-Tracks >= Version 3.7 wird benötigt!  (Gelesen 5355 mal)

Pinzgauer

  • Weichenreiniger
  • *
  • Beiträge: 10
X-Tracks >= Version 3.7 wird benötigt!
« am: 16. August 2006, 14:38:03 »
Hallo!

Kann mir bitte jemand sagen, von wo ich denn das Tool X-Track/Versio 3.7 gratis downloaden kann? Ich würde gerne die Arlbergbahn v2.1 (modernised) installieren und laut readme benötige ich diese Version.

Danke im Voraus,

Grüße Pinzgauer

Silvio-Christian M.

  • blinder Passagier
  • ******
  • Beiträge: 1.690
  • Franz
Re: X-Tracks >= Version 3.7 wird benötigt!
« Antwort #1 am: 16. August 2006, 14:45:55 »
Ich denke da kannst du auch mit der Aktuellen Version fahren!!


Das Österreich von Heute ist ein Land geworden, für das es sich lohnt zu Leben und, wenn es sein muss, auch zu sterben;
Es ist ein Land geworden, dessen Volk an den Staat und seine Zukunft glaubt
Dr. Adlof Schärf

Pinzgauer

  • Weichenreiniger
  • *
  • Beiträge: 10
Re: X-Tracks >= Version 3.7 wird benötigt!
« Antwort #2 am: 16. August 2006, 14:55:44 »
Hallo, dank dir für deine rasche Antwort. Unter aktueller Version verstehst du : XTracks v3.15 Standard-Edition?

rakevet

  • Signalmeister
  • **
  • Beiträge: 54
Re: X-Tracks >= Version 3.7 wird benötigt!
« Antwort #3 am: 16. August 2006, 15:31:53 »
Das siehst du richtig, dies ist die aktuellste Version. X-Track ist zum Glück rückwärskompatibel. Das heisst, mindestens die angegebene oder aber jede neuere Version darfst du installieren.
iG
Markus

Andi M.

  • Fahrdienstleiter
  • *****
  • Beiträge: 1.254
    • Railworks Austria
Re: X-Tracks >= Version 3.7 wird benötigt!
« Antwort #4 am: 16. August 2006, 16:34:31 »
Nicht ganz, die aktuellste Version ist 3.17, wenn es nicht schon einen noch neuere gibt. Vor allem wurde das Problem gelöst, das die Schienen in der Nacht durch die Lok beleuchtung aufblinkten.
Zu haben ist diese auf thetrain